Is it possible to configure bonding over bonded interface in AIX?


 
Thread Tools Search this Thread
Operating Systems AIX Is it possible to configure bonding over bonded interface in AIX?
# 1  
Old 06-19-2016
Is it possible to configure bonding over bonded interface in AIX?

Hi Everyone,

Is it possible to configure bonding over bonded interface in AIX?

For example:
server has for NIC port:
ent0
ent1
ent2
ent3

First I create a EtherChannel ent4 from ent0 and ent1.
and then I create a EtherChannel ent5 from ent2 and ent3.

Can I create a EtherChannel ent6 from ent4 and ent5?
# 2  
Old 06-19-2016
What do you think?
Did you try?
What happened?
Are ent4 and 5 NIB or 802.3ad?
What do you want to know - we need details.............
This User Gave Thanks to dukessd For This Post:
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Assigning ipv6 to bonding interface - getting old as well as changed ipv6 in ifconfig output

Hi, I have created a bonding bond1 interface with 6 Eth , mode=4. Recently i have changed my old ipv6 to new one and tried to restart as well as reload network service. Post which i can see old as well as changed ipv6 in ifconfig command output. Below are few files and command output for your... (1 Reply)
Discussion started by: omkar.jadhav
1 Replies

2. IP Networking

Is bond0 ready and a bonding interface? - 4G Bonding Router Problems (RPI)

HI all, First post on the forum, and my first proper project on the Paspberry Pi, so sorry if this is in the wrong place. I am trying to turn my Pi in to a 3G/4G Bonding router. I have been researching and trying this for a week or so now. The basic plan is to have up to 6 ZTE MF823 USB... (0 Replies)
Discussion started by: elliottlc
0 Replies

3. UNIX for Dummies Questions & Answers

Adding a network interface to a bonded interface

I have a RHEL 5 system with a bonded interface configure using only one network port (eth0). So I have config file for ifcfg-bond0 and ifcfg-eth. I'd like to configure eth5 to be the second SLAVE in the bond. My question is, after I modify ifcfg-eth5, can I add eth5 to the bond0 interface without... (1 Reply)
Discussion started by: westmoreland
1 Replies

4. IP Networking

Channel bonding Issue - Bond0 interface not getting up in on RHEL6

Hello, I am trying to set up Channel Bonding on a RHEL6 Virtual Box VM. I have 2 ethernet cards on the machine which are set up in Internal Network mode. I followed all the steps exactly as mentioned in the RHEL6 deployment Guide, but for some reason i think results are not correct. Here are my... (13 Replies)
Discussion started by: Rohit Bhanot
13 Replies

5. Solaris

Configure network interface for Solaris 10

Hi, I have installed Solaris 10 on VMware7, When i used ifconfig -a to check network interface, it has shown lo0 as loopback interface. Please advise how to configure network interfaces using VMware. (1 Reply)
Discussion started by: ajhal04
1 Replies

6. IP Networking

Interface bonding / Link aggregation (Multiple)

Hello, I've been using mode 4 with four slaves, however looking at ifconfig showed that the traffic was not balanced correctly between the interfaces, the outgoing traffic has been alot higher on the last slave. Example: eth0 RX 123.2 GiB TX 22.5 GiB eth1 RX 84.8 GiB TX 8.3 GiB eth2... (3 Replies)
Discussion started by: TehOne
3 Replies

7. Red Hat

Configure floating IP on loopback interface

Hi All, I need to configure a floating IP on loopback interface of two servers (RHEL 5.4). After configuring, I'm not able to ping to that IP from a different server. I fail to understand what is missing here. I have done similar configuration in another environment & it works fine. Plz help.... (0 Replies)
Discussion started by: max_min
0 Replies

8. AIX

Virtual interface on AIX

Hi, I am totally new to AIX. I would like to know how to create virtual interface on AIX machine. Thanks, Pooja (4 Replies)
Discussion started by: pooja84k
4 Replies

9. Red Hat

How to configure network interface card in OEL.

Hi I have installed OEL 4 on my dell XPS laptop. But when i connect the LAN cable and try to acesss internet. it does not work. the led's in the port do not blink when i plug in the cable .do i need some drivers please suggest. Thanks Ankur (2 Replies)
Discussion started by: ankurk
2 Replies

10. Red Hat

Netdump over bonded interface ?

Netdump over bonded interface ? Hey there,.. I have heard from admins, that netdump usually fails over a bonded network interface. I have written a multi-OS checkdump script , which checks if the respective crashdump utility on corresponding OS is correctly configured, space is available,... (1 Reply)
Discussion started by: shriyer
1 Replies
Login or Register to Ask a Question

Featured Tech Videos