Password for Firmware woes!


 
Thread Tools Search this Thread
Operating Systems AIX Password for Firmware woes!
# 1  
Old 08-24-2015
IBM Password for Firmware woes!

Hi All,
On wanting to re-install AIX 6.1 on to an RS 6000 Power 9111 285 station, I've tried to get in to SMS and also to boot from the DVD drive, but now the Firmware is locked and asking for the password. I originally set the password about 6 years ago and have forgotten it because I've never needed it. Can anyone help me please in order to be able to boot from DVD, bypass, or change/wipe the current firmware password.
Thanks
# 2  
Old 08-24-2015
Are you trying to login to login to the ASMI or HMC. Is there a code on your LED display, if so what is it (something lie Bxxxxxx)?

If you don't know the admin password to access the ASMi then you have two options.
  1. IBM support can provide you with celogin password but you need ibm support and the serial number of the machine.
  2. Use the reset toggle jumpers on the service processor ( You need to shutdown the managed system and access the service processor jumpers )

See....
Adding Managed System through HMC Failed Authentication and Firmware Password Locked - Toolbox for IT Groups

Last edited by rbatte1; 08-25-2015 at 02:08 PM.. Reason: Set LIST=1 tags instead of plain text
This User Gave Thanks to blackrageous For This Post:
# 3  
Old 08-24-2015
do you know your ASMI password? Hint: usually admin:admin Smilie

Last edited by rbatte1; 08-25-2015 at 02:08 PM.. Reason: Corrected emoticon
# 4  
Old 08-25-2015
AIX firmware password woes!

Thanks Blackrageous and Agent.KGB for your help. I think I'll go with toggling the jumpers or may try to connect an InfoWindow Terminal.
Thanks again Smilie

---------- Post updated at 02:07 PM ---------- Previous update was at 01:12 PM ----------

Hi Blackrageous, Can you tell me please are the jumpers those small holes on the front panel? And do you have a link as to which order of holes I should press with a pin, or perhaps you can tell me please?
Thanks
# 5  
Old 08-25-2015
You need the service guide for your machine. Generally speaking you remove the service processor assembly (don't remove the time of day battery).

I think your machine only has one service processor not sure. There should be a toggle switch (here is an example for one model:

IBM Knowledge Center

Here is the documentation for your system:

IBM Knowledge Center

This is for the service processor assembly for your model:

IBM Knowledge Center
# 6  
Old 08-25-2015
AIX firmware password woes!!

Hi Blackrageous, Is it simply a case of setting the switch and then I have a machine I can switch on, set a new firmware password and up and away re-install AIX? The machine isn't currently networked and when I set it up it will just be to an internet router.
Thanks
# 7  
Old 08-25-2015
How are you accessing the system now?
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Samba Woes

Hi all With the recent virus attacks we have been tasked with upgrading Samba to a "secure" version. Currently running 3.0.29a and looking to put the latest version down 4.6.5. Being a lazy bod I have only ever installed this, a long time ago, when you could get it in BFF filesets. Have... (6 Replies)
Discussion started by: splattty
6 Replies

2. Solaris

Jumpstart woes

Hey, I have been battling with jumpstart for the past few days. Interface nxge0 is set on a vlan: nxge0: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 2 inet 0.0.0.0 netmask ff000000 ether 0:21:28:3c:a0:6 nxge998000:... (0 Replies)
Discussion started by: stantonnet
0 Replies

3. Solaris

Firmware password Solaris Sun Fire v440

Hi: I bougth an used Sun Fire v440, and It have a firmware password. When I turn on the server, it ask for firmware password. (I don 't know what is the correct password). I can access to SC, but when I want to access to OBP, Firmware Password appears again. I remove the battery for two hours,... (1 Reply)
Discussion started by: mguazzardo
1 Replies

4. Solaris

Locale woes

Greetings Forumers! I've been fighting a locale problem on a v490 running Solaris 10 u4 (8/07). When I login to the system, I get several "locale" error messages: user1's password: Last login: Wed May 26 2010 09:14:13 -0400 from system1 You have mail. couldn't set locale correctly couldn't... (0 Replies)
Discussion started by: bluescreen
0 Replies

5. Solaris

OpenBoot Firmware Password Recovery

So in the group of boxes I've inherited, I have one that has a firmware password. I do not know the root password of the machine nor the firmware password. I've tried several things already, such as: removing BIOS battery, double tap the power switch, and several variants of the STOP-A on a PC... (2 Replies)
Discussion started by: adelsin
2 Replies

6. Solaris

Firmware password

Hi: I have a Sun Blade 1500 and when I do the Jumpstart with command "boot net - install" asking for the password of the firmware and I was not that password. There any way to reset this password. Thank you very much (7 Replies)
Discussion started by: ea1fch
7 Replies

7. Solaris

SSH woes

version of solaris: SunOS 5.8 Generic-117350-39 sun4u sparc SUNW,Netra-240 version of SSH: OpenSSH_4.4p1, OpenSSL 0.9.8d 28 Sep 2006 Task: I need to have another Machine ssh into my machine, by either RSA authentication or username/pass authentication. History: In the begining my... (4 Replies)
Discussion started by: EWTGPAC
4 Replies

8. Solaris

pkgadd woes

Morning all, I am attempting to load a package from a Solaris 8 CDROM. This fails with the error : "pkgadd: ERROR: unable to access pkgmap file </cdrom/ .........../SUNWlibC/pkgmap> No changes were made to the system" Any help would be appreciated Andy (6 Replies)
Discussion started by: AndyD
6 Replies

9. Solaris

Remote CD woes

Good Day, I've remotely mounted a cdrom (no problems theere). The kicker is I can see the directories on the remote CD bout I can't see the files. What am I doing wrong? I'm logged in as root on both systems. All the permissions seem okay - what am I missing? Thanks (2 Replies)
Discussion started by: greg69
2 Replies

10. UNIX for Dummies Questions & Answers

CDROM Woes

Have a Sun CDROM connected to a Ultra machine . Problem is it is not recognizing the drive being connected to it ... When i put the CD in the drive it accepts the CD and zooms initially then quitens out .. The devices drivers are also not created for it ... Any ideas anyone ... I am... (4 Replies)
Discussion started by: Jai
4 Replies
Login or Register to Ask a Question

Featured Tech Videos