Unable to create a SPOT


 
Thread Tools Search this Thread
Operating Systems AIX Unable to create a SPOT
# 1  
Old 12-01-2014
Unable to create a SPOT

Hi everyone!

Ok so I'm trying for the first time to install AIX on a LPAR with NIM.

The NIM:
Code:
root@oaexpnimp01(/home/root) # oslevel -s
6100-08-02-1316

I'm trying to install AIX 6.1 TL1. I successfully created a new lpp source

Code:
root@oaexpnimp01(/home/root) # lsnim -l AIX61_TL1_2
AIX61_TL1_2:
   class       = resources
   type        = lpp_source
   arch        = power
   Rstate      = ready for use
   prev_state  = unavailable for use
   location    = /nim/lppsource/AIX61_TL1_2
   simages     = yes
   alloc_count = 0
   server      = master

Now I'm trying to create the SPOT

Code:
root@oaexpnimp01(/home/root) # nim -o define -t spot -a server=master -a location=/nim/spot -a source=AIX61_TL1_2  spot-LPP_AIX61_TL1_2

 Creating SPOT in "/nim/spot" on machine "master" from "AIX61_TL1_2" ...

 Restoring files from BOS image.  This may take several minutes ...


 Checking filesets and network boot images for SPOT "spot-LPP_AIX61_TL1_2".
 This may take several minutes ...

warning: 0042-001 m_mkspot: processing error encountered on "master":
   0042-175 c_ch_nfsexp: An unexpected result was returned by the
        "/usr/sbin/exportfs" command:
        exportfs: 1831-186 /nim/lppsource/AIX61_TL1_2 not found in /etc/exports


rc=0
warning: 0042-001 m_instspot: processing error encountered on "master":
   0042-175 c_ch_nfsexp: An unexpected result was returned by the
        "/usr/sbin/exportfs" command:
        exportfs: 1831-186 /nim/lppsource/AIX61_TL1_2 not found in /etc/exports


rc=0
warning: 0042-001 m_instspot: processing error encountered on "master":
   0042-062 m_ckspot: "spot-LPP_AIX61_TL1_2" is missing something which is
        required

It said it failed but when i look it up, it exists with an error:

Code:
root@oaexpnimp01(/home/root) # lsnim -l spot-LPP_AIX61_TL1_2
spot-LPP_AIX61_TL1_2:
   class         = resources
   type          = spot
   arch          = power
   Rstate        = information is missing from this object's definition
   prev_state    = verification is being performed
   info          = warning: 0042-157 c_ckspot: unable to access the "/nim/spot/spot-LPP_AIX61_TL1_2/usr/./lpp/bosinst/image.template" file
   location      = /nim/spot/spot-LPP_AIX61_TL1_2/usr
   version       = 6
   release       = 1
   mod           = 1
   oslevel_r     = 6100-01
   alloc_count   = 0
   server        = master
   Rstate_result = success
   mk_netboot    = yes
   missing       = "network boot image"
   missing       = bos.64bit
   missing       = bos.diag
   missing       = bos.mp64
   missing       = bos.net.nfs.client
   missing       = bos.net.tcp.client
   missing       = bos.net.tcp.smit
   missing       = bos.sysmgt.nim.client
   missing       = bos.sysmgt.nim.spot
   missing       = bos.sysmgt.serv_aid
   missing       = bos.sysmgt.smit
   missing       = bos.sysmgt.sysbr
   missing       = bos.terminfo
   missing       = bos.wpars
   missing       = mcr.rte

I know the error message is quite explicit, but when I look at my exported file, everything is there:

Code:
root@oaexpnimp01(/home/root) # exportfs
/nim/VIOS        -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottvio1:oaexpviop01:oaexpviop02
/opera/scripts   -sec=sys:krb5p:krb5i:krb5:dh,rw
/nim/HMC         -vers=3,sec=sys:krb5p:krb5i:krb5:dh,access=otthmc1,root=otthmc1
/opera/nimfs     -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottwaspsp:ottland1:ottutil:ottwas1:ottfircoqa:oaexpswpp01:ottdb1:oadejlandt01:oaexpnimp01:oaexpaix06:ottapps:oaexpsaap01:oaexpfffp01:oablcsaap01:oadejsaap01:oadejmqmdt01:oablclanp01:oadejlanp01:oahedwasp01:oablcsaat1:oadejmqmp01:otticdqa:oamcbappp01:oldejwasdt01:oldejdb2dt01:oldejwasp01:oldejdb2p01:oaacpwasp01:olicdlanp01:olsncwasp01:olsncdb2p01
/nim/mksysb      -vers=2:3,sec=sys:krb5p:krb5i:krb5:dh,root=ottwaspsp:ottland1:ottutil:ottwas1:ottfircoqa:oaexpswpp01:ottvio1:oaexpviop01:oaexpviop02:ottdb1:oaexpfffp01:oadejlandt01:oaexpnimp01:oaexpaix06:ottapps:oaexpsaap01:oablcsaap01:oadejsaap01:oadejmqmdt01:oablclanp01:oadejlanp01:oahedwasp01:oablcsaat1:oadejmqmp01:oamcbappp01:oaacpwasp01
/opera/logiciels -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=olicdlanp01:olsncwasp01:olsncdb2p01:olexpwpsr01
/nim/lppsource   -vers=2:3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottland1:oaexpnimp01
root@oaexpnimp01(/home/root) # exportfs -ua
root@oaexpnimp01(/home/root) # exportfs
exportfs: 1831-182 nothing exported
root@oaexpnimp01(/home/root) # exportfs -a
root@oaexpnimp01(/home/root) # exportfs
/nim/VIOS        -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottvio1:oaexpviop01:oaexpviop02
/opera/scripts   -sec=sys:krb5p:krb5i:krb5:dh,rw
/nim/HMC         -vers=3,sec=sys:krb5p:krb5i:krb5:dh,access=otthmc1,root=otthmc1
/opera/nimfs     -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottwaspsp:ottland1:ottutil:ottwas1:ottfircoqa:oaexpswpp01:ottdb1:oadejlandt01:oaexpnimp01:oaexpaix06:ottapps:oaexpsaap01:oaexpfffp01:oablcsaap01:oadejsaap01:oadejmqmdt01:oablclanp01:oadejlanp01:oahedwasp01:oablcsaat1:oadejmqmp01:otticdqa:oamcbappp01:oldejwasdt01:oldejdb2dt01:oldejwasp01:oldejdb2p01:oaacpwasp01:olicdlanp01:olsncwasp01:olsncdb2p01
/nim/mksysb      -vers=2:3,sec=sys:krb5p:krb5i:krb5:dh,root=ottwaspsp:ottland1:ottutil:ottwas1:ottfircoqa:oaexpswpp01:ottvio1:oaexpviop01:oaexpviop02:ottdb1:oaexpfffp01:oadejlandt01:oaexpnimp01:oaexpaix06:ottapps:oaexpsaap01:oablcsaap01:oadejsaap01:oadejmqmdt01:oablclanp01:oadejlanp01:oahedwasp01:oablcsaat1:oadejmqmp01:oamcbappp01:oaacpwasp01
/opera/logiciels -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=olicdlanp01:olsncwasp01:olsncdb2p01:olexpwpsr01
/nim/lppsource   -vers=2:3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottland1:oaexpnimp01

When i try to recreate the SPOT after unexporting the FS and re-export them, the still occurs. Anyone has an idea for me?

I'm still new AIX installation Smilie

Regards,
Trivium012
# 2  
Old 12-01-2014
Quote:
Code:
   mk_netboot    = yes
   missing       = "network boot image"
   missing       = bos.64bit
   missing       = bos.diag
   [...]

You need to include the filesets reported as "missing". A SPOT (shared product object tree) is like a shared, NFS-mounted "/usr"-tree and therefore needs several core packages included otherwise it couldn't act in this function. If you do not have them in your LPP-source you should include them there either.

Further, this is only a suspicion but it seems you manipulated the exports file yourself. As a rule of thumb: don't do that! At least don't do that with anything in or below the directory with the NIM resources. It might solve one specific problems but usually introduces several dozens of new ones in the process.

Another frequent problem is the definition of the NIM networks. NIM works (in parts) on top of the bootp protocol and therefore has to specifically check clients on other networks if they can be booted with it (this means testing the switch/router for being able to act as a "bootp relay agent", originally called "bootp forwarding agents", see RFC951, RFC1532, RFC1542, etc.) which is why for each network a client could be on a "NIM network" has to be defined.

Finally, when you allocate a resource to a client and it doesn't work somehow in most cases - but not all! - the resources are deallocated. Alas, rather frequently they remain allocated and not even a deallocation with the "force" option will straighten them out. NIM is quite untrustworthy in this regard and i hate to say it but it didn't improve much over the ~20 years i work with it. It is sometimes a good idea to simply delete the respective machines object and recreate it from scratch.

Right now i am not at the office so i cannot look it up but tomorrow i can post you a simpler way to create SPOTs, so stay tuned.

I hope this helps.

bakunin

Last edited by bakunin; 12-01-2014 at 05:00 PM..
# 3  
Old 12-02-2014
Good morning Bakunin!

Thanks for the reply!

This error happened on my first try. So as part of common sense troubleshooting:
-I unexported everything with exportfs -ua
-Backuped the /etc/exports
-modified the exportfs file to add directly the folder where the SPOT is.
-Exported everything with exportfs -a

Once I noticed the error was still occuring I figured the Folders added in /etc/exportfs are reccursive, therefore I rollbacked.

I'm looking foward to see your procedure Smilie

Trivium012

---------- Post updated at 10:59 AM ---------- Previous update was at 10:22 AM ----------

So I decided to try with a mksysb instead and I found a mksysb ressource that was made prior a prior sysadmin. So I made the SPOT with it, but the error messahe occured again... but this time, when I list the new SPOT, it says Ready for use

Code:
root@oaexpnimp01(/nim/mksysb) # nim -o define -t spot -a source=generic01_61TL6SP5 -a server=master -a location=/nim/spot spottest1

 Creating SPOT in "/nim/spot" on machine "master" from "generic01_61TL6SP5" ...

 Restoring files from BOS image.  This may take several minutes ...


 Checking filesets and network boot images for SPOT "spottest1".
 This may take several minutes ...

warning: 0042-001 m_mkspot: processing error encountered on "master":
   0042-175 c_ch_nfsexp: An unexpected result was returned by the
        "/usr/sbin/exportfs" command:
        exportfs: 1831-186 /nim/mksysb/AIXgeneric/generic01.61TL6SP5.mksysb not found in /etc/exports



root@oaexpnimp01(/nim/mksysb) # lsnim -l spottest1
spottest1:
   class         = resources
   type          = spot
   plat_defined  = chrp
   arch          = power
   Rstate        = ready for use
   prev_state    = verification is being performed
   location      = /nim/spot/spottest1/usr
   version       = 6
   release       = 1
   mod           = 6
   oslevel_r     = 6100-06
   alloc_count   = 0
   server        = master
   if_supported  = chrp.64 ent
   Rstate_result = success
   mksysb_source = generic01_61TL6SP5

I will try with this and keep you posted!

Also, if it works, I also want to know how to fix the problem above! For my own understanding Smilie (I wish I could simulate a PowerPC at home for my personal tests Smilie )

---------- Post updated at 11:33 AM ---------- Previous update was at 10:59 AM ----------

Ok so I allocated my SPOT and my MKSYSB to my new LPAR and started the software installation. But when the LPAR boots, I get stuck on error 0611 :Remote mount of the NFS file system failed.

But all my nfs daemons seems to be running fine (I think?)

Code:
root@oaexpnimp01(/nim/mksysb) # lssrc -g nfs
Subsystem         Group            PID          Status
 biod             nfs              19661004     active
 nfsd             nfs              18350294     active
 rpc.mountd       nfs              18219008     active
 rpc.lockd        nfs              16515326     active
 rpc.statd        nfs              15466566     active
 nfsrgyd          nfs                           inoperative
 gssd             nfs                           inoperative

# 4  
Old 12-02-2014
First off, i want to apologize. Having a very busy day at the office made me forget to update this thread, i promise to make good for that first thing tomorrow morning. Sorry.

Quote:
Originally Posted by trivium012
-modified the exportfs file to add directly the folder where the SPOT is.
-Exported everything with exportfs -a

This is probably where your error is. You DO NOT EXPORT ANYTHING! Instead "allocate" a resource (SPOT, mksysb, ...) to a client. NIM will do the exporting, mounting, unmounting and unexporting all on its own. You "allocate" (NIMs wording) the resource using the "nim" command:

Code:
nim -o allocate -a spot=<spotname> -a lpp_source=<lpp_name> <clientname>

or you can do it using a SMIT panel (search in "NIM->NIM Administration Tasks->somewhere", i don't know it by heart).

You might want to read this little introduction i once wrote in the meanwhile to get acquainted to NIMs and AIXs terminology.

There are, of course, more in-depth sources too: i can wholeheartedly recommend the IBM Redbook on NIM. Despite the seemingly outdated version number it is still quite up-to-date. NIM is a very stable software and major changes haven't taken place since this book.


Quote:
Originally Posted by trivium012
But all my nfs daemons seems to be running fine (I think?)

Code:
root@oaexpnimp01(/nim/mksysb) # lssrc -g nfs
Subsystem         Group            PID          Status
 biod             nfs              19661004     active
 nfsd             nfs              18350294     active
 rpc.mountd       nfs              18219008     active
 rpc.lockd        nfs              16515326     active
 rpc.statd        nfs              15466566     active
 nfsrgyd          nfs                           inoperative
 gssd             nfs                           inoperative

Yes, if you use NFS3 or lower.

If you use NFS4 you need nfsrgyd to be running. Further you need to have both machines (server and client) in the same NFS domain. Use the chnfsdom command to display and/or set the NFS domain. I use to set it to a value equal to the respective DNS domain, but this isn't required. Notice that for NFS4 you also need some FS as a "stable storage", preferably one without an external JFS log but using an "inline log" instead.

I hope this helps.

bakunin

Last edited by bakunin; 12-02-2014 at 12:55 PM..
# 5  
Old 12-02-2014
My ressources are allocated...

Code:
root@oaexpnimp01(/nim/mksysb) # lsnim -c resources generic01
generic01_61TL6SP5     mksysb
spottest1              spot
AIX61_TL1_2            lpp_source
nim_script             nim_script       directory containing customization scrip
boot                   boot             represents the network boot resource

# 6  
Old 12-03-2014
OK, sorry for the delay, here is my approach to managing NIM resources:

Start with an LPP_SOURCE. To avoid having update packages without the respective base-level filesets in my LPP_SOURCES i always copy the base-level LPP_SOURCE (which contains only install-packages and no update-packages) first. Then i create version X+1 using the resource of version X as a basis. Here is how i created the AIX 7.1 TL3 SP3 LPP_source from the 7.1 TL2.

First, copy the LPP_SOURCE of your base level fileset:

Code:
# mkdir /nimres/aix_71/lpp_71_03_03
# cd /nimres/aix_71/lpp_71_02
# pax -rwl * ../lpp_71_03_03

after this you update the newly created image(-copy) with your updates to the level you want. /nimres/aix_71/lpp_71_03_source holds the packages i downloaded from fix-central:

Code:
# bffcreate -d /nimres/aix_71/lpp_71_03_source \
            -t /nimres/aix_71/lpp_71_03_03/installp/ppc \
            -X all

Once this is through i create the NIM-resource to use that image:

Code:
# nim -o define \
      -t lpp_source \
      -a server=master \
      -a comments="AIX 7.1.3 SP3 (1415)" \
      -a location=/nimres/aix_71/lpp_71_03_03 lpp_71_03_03

To remove all the unnecessary languages you don't need (perhaps you need only "C", "en_US" and maybe your local locale):

Code:
nim -o lppmgr -a lppmgr_flags="-bux -r -e"  lpp_71_03_03

Now your LPP_source is ready to use. If you need a SPOT you create it from the LPP-SOURCE:

Code:
nim -o define -t spot -a server=master \
      -a location=/nimres/spots \
      -a comments="AIX 7.1.3 SP3 (1415)" \
      -a source=lpp_71_03_03 spot_71_03_03


Here is how you install packages through NIM:

a) from the NIM-Master:
Code:
root@nim-master # nim -o cust -a lpp_source=<lpp_source> -a filesets="<pkg1> [<pkg2> <pkg3> .. ]"  <client>

b) from the NIM-client (the /etc/niminfo file has to be configured already and the client needs to be configured on the NIM-master) :
Code:
root@lpar # nimclient -o cust -a lpp_source=<lpp_source> -a filesets="<pkg1> [<pkg2> <pkg3> .. ]"

I hope this helps.

bakunin
# 7  
Old 12-04-2014
Hi Bakunin!

So while you answered me, I finally managed to install the OS by making a spot from a mksysb that was already there. So main problem fixed. But I still want to be able to create my own lpp_source and SPOT (for my own knowledge and to document properly)

So I downloaded the base image of AIX from the IBM website and created an lpp_source from it.

Code:
root@oaexpnimp01(/nim/OS_IMAG) # loopmount -i /nim/OS_IMAG/6.1_AIX_Operating_System_DVD_1_of_2_6100-09-04_112014.udf -o "-V cdrfs -o ro" -m /mnt/cdrom
root@oaexpnimp01(/nim/OS_IMAG) # cd /mnt/cdrom/
root@oaexpnimp01(/mnt/cdrom) # ls -l
total 84
-rw-rw-r--    1 4000     4000             42 Oct 15 12:43 .Version
drwxr-xr-x    2 4000     4000           2048 Oct 15 12:40 6100-09
-rw-r--r--    1 4000     4000             16 Oct 15 12:40 OSLEVEL
-rw-r--r--    1 4000     4000            981 Oct 15 12:40 README.aix
drwxrwxr-x    4 4000     4000           2048 Oct 15 12:41 RPMS
-rw-r--r--    1 4000     4000           6424 Oct 15 12:40 bosinst.data
-rw-r--r--    1 4000     4000          15081 Oct 15 12:40 image.data
drwxr-xr-x    4 4000     4000           2048 Oct 15 12:42 installp
drwxr-xr-x    3 4000     4000           2048 Oct 15 12:40 ppc
drwxr-xr-x    3 4000     4000           2048 Oct 15 12:40 root
drwxr-xr-x   11 4000     4000           2048 Oct 15 12:42 usr

root@oaexpnimp01(/mnt/cdrom) # nim -o define -t lpp_source -a server=master -a source=/mnt/cdrom/ -a location=/nim/lppsource/AIX61_00 AIX61_00
Preparing to copy install images (this will take several minutes)...

/nim/lppsource/AIX61_00/RPMS/ppc/cdrecord-1.9-9.aix5.3.ppc.rpm
/nim/lppsource/AIX61_00/RPMS/ppc/mkisofs-1.13-9.aix5.3.ppc.rpm
/nim/lppsource/AIX61_00/RPMS/ppc/expect-5.42.1-3.aix6.1.ppc.rpm
/nim/lppsource/AIX61_00/RPMS/ppc/tcl-8.4.7-3.aix6.1.ppc.rpm
/nim/lppsource/AIX61_00/RPMS/ppc/tk-8.4.7-3.aix6.1.ppc.rpm
/nim/lppsource/AIX61_00/installp/ppc/xlC.sup.aix50.rte.9.0.0.1.I
/nim/lppsource/AIX61_00/installp/ppc/xlC.rte.12.1.0.1.I
/nim/lppsource/AIX61_00/installp/ppc/xlC.msg.en_US.cpp.9.0.0.0.I
/nim/lppsource/AIX61_00/installp/ppc/xlC.cpp.9.0.0.0.I
/nim/lppsource/AIX61_00/installp/ppc/xlC.aix61.12.1.0.1.I
...

A crap load like the last lines...

Code:
Now checking for missing install images...
  
All required install images have been found. This lpp_source is now ready.
  
root@oaexpnimp01(/mnt/cdrom) # lsnim -c resources
boot                         resources       boot
nim_script                   resources       nim_script
spottest1                    resources       spot
AIX61_00                     resources       lpp_source
TSM_client_AIX_v55           resources       lpp_source
cas_client                   resources       installp_bundle
cas_server                   resources       installp_bundle
all_LPAR_MAG                 resources       script
all_LPAR_delete_user         resources       script
all_LPAR_create_user         resources       script
openssh_client               resources       installp_bundle
openssh_server               resources       installp_bundle
bid_ow                       resources       bosinst_data
VIOS_2_2_FP24_SP02           resources       mksysb
spot_VIOS_2_2_FP24_SP02      resources       spot
sc_listug                    resources       script
sc_rmuser                    resources       script
mksysb_exclude               resources       exclude_files
generic01_61TL6SP5           resources       mksysb
get_Audit_Files              resources       script
ottvio1_201208301727         resources       mksysb
sc_secgat                    resources       script
create_ug                    resources       script
sc_custom                    resources       script
oaexpviop01_201210140232     resources       mksysb
oaexpviop02_201210140239     resources       mksysb
  
root@oaexpnimp01(/mnt/cdrom) # nim -o define -t spot -a server=master -a location=/nim/spot/ -a source=AIX61_00 -a installp_flags=-aQg spot-AIX61_00
  
Creating SPOT in "/nim/spot/" on machine "master" from "AIX61_00" ...
  
Restoring files from BOS image.  This may take several minutes ...
  
  
Checking filesets and network boot images for SPOT "spot-AIX61_00".
This may take several minutes ...
  
warning: 0042-001 m_mkspot: processing error encountered on "master":
0042-175 c_ch_nfsexp: An unexpected result was returned by the
       "/usr/sbin/exportfs" command:
        exportfs: 1831-186 /nim/lppsource/AIX61_00 not found in /etc/exports
  
  
rc=0
warning: 0042-001 m_instspot: processing error encountered on "master":
   0042-175 c_ch_nfsexp: An unexpected result was returned by the
        "/usr/sbin/exportfs" command:
       exportfs: 1831-186 /nim/lppsource/AIX61_00 not found in /etc/exports
  
  
rc=0
warning: 0042-001 m_instspot: processing error encountered on "master":
   0042-062 m_ckspot: "spot-AIX61_00" is missing something which is
        required[/FONT]
  
  
root@oaexpnimp01(/mnt/cdrom) # lsnim -l spot-AIX61_00
 spot-AIX61_00:
   class         = resources
   type          = spot
   arch          = power
   Rstate        = information is missing from this object's definition
   prev_state    = verification is being performed
   info          = warning: 0042-157 c_ckspot: unable to access the "/nim/spot/spot-AIX61_00/usr/./lpp/bosinst/image.template" file
   location      = /nim/spot/spot-AIX61_00/usr
   version       = 6
   release       = 1
   mod           = 9
   oslevel_r     = 6100-09
   alloc_count   = 0
   server        = master
   Rstate_result = success
   mk_netboot    = yes
   missing       = "network boot image"
   missing       = bos.64bit
   missing       = bos.diag
     missing       = bos.mp64
     missing       = bos.net.nfs.client
     missing       = bos.net.tcp.client
     missing       = bos.net.tcp.smit
     missing       = bos.sysmgt.nim.client
     missing       = bos.sysmgt.nim.spot
     missing       = bos.sysmgt.serv_aid
     missing       = bos.sysmgt.smit
     missing       = bos.sysmgt.sysbr
     missing       = bos.terminfo
     missing       = bos.wpars
     missing       = mcr.rte

So I'm guessing I really do have an NFS problem, but I have no idea how to troubleshoot this problem...

Here's my exports file
Code:
 root@oaexpnimp01(/mnt/cdrom) # exportfs
  /nim/VIOS                            -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottvio1:oaexpviop01:oaexpviop02
  /opera/scripts                       -sec=sys:krb5p:krb5i:krb5:dh,rw
  /nim/HMC                             -vers=3,sec=sys:krb5p:krb5i:krb5:dh,access=otthmc1,root=otthmc1
  /opera/nimfs                         -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottwaspsp:ottland1:ottutil:ottwas1:ottfircoqa:oaexpswpp01:
ottdb1:oadejlandt01:oaexpnimp01:oaexpaix06:ottapps:oaexpsaap01:oaexpfffp01:oablcsaap01:oadejsaap01:oadejmqmdt01:oablclanp01
:oadejlanp01:oahedwasp01:oablcsaat1:oadejmqmp01:otticdqa:oamcbappp01:oldejwasdt01:oldejdb2dt01:oldejwasp01:oldejdb2p01:
oaacpwasp01:olicdlanp01:olsncwasp01:olsncdb2p01
  /opera/logiciels                     -vers=3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=olicdlanp01:olsncwasp01:olsncdb2p01:olexpwpsr01
  /nim/spot                            -sec=sys:krb5p:krb5i:krb5:dh,rw,root=generic01
  /nim/lppsource                       -vers=2:3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottland1:oaexpnimp01:generic01
  /nim/mksysb                          -vers=2:3,sec=sys:krb5p:krb5i:krb5:dh,rw,root=ottwaspsp:ottland1:ottutil:ottwas1:ottfircoqa:oaexpswpp01
:ottvio1:oaexpviop01:oaexpviop02:ottdb1:oaexpfffp01:oadejlandt01:oaexpnimp01:oaexpaix06:ottapps:oaexpsaap01:oablcsaap01:oadejsaap01
:oadejmqmdt01:oablclanp01:oadejlanp01:oahedwasp01:oablcsaat1:oadejmqmp01:oamcbappp01:oaacpwasp01:generic01
  /export/nim/scripts/generic01.script -ro,root=generic01,access=generic01

Thanks for the help!! Smilie

Moderator's Comments:
Mod Comment edit by bakunin: i took 20 min out of my life to remove (partially) all the superfluous markup. Sorry, i give up.

Last edited by bakunin; 12-08-2014 at 05:28 PM..
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Unable to create a ftp user only

Hi all I am facing difficulties when using the useraddcommand. when running useradd -u 60006 -g 100 -d /opt/xxx/yyy/z -m -s /bin/false ftpuser It does create the user, but with a wrong home directory. It creates its home directory at /home/ftpuser Please can you help? (2 Replies)
Discussion started by: fretagi
2 Replies

2. Forum Support Area for Unregistered Users & Account Problems

Unable to create new thread

Hi. I registered, but when trying to post, I get ... "Sorry, you do not have enough Bits to post a new thread" Google & Forum search showed some hits, but no solution. Please advide. Thanks! (1 Reply)
Discussion started by: gehe
1 Replies

3. AIX

Unable to Create spot from mksysb

Hello All, Kindly need help in my problem i.e. I get this error when i create spot from mksysb. #0042-001 nim: processing error encountered on "master": 0042-001 m_mkspot: processing error encountered on "master": 0042-175 c_mkspot: An unexpected result was returned by the... (2 Replies)
Discussion started by: emerann
2 Replies

4. Red Hat

unable to open / create any file in vi

Hi, I am unable to create/open any file in vi editor for normal user, though using root I am able to create/open any file, using redhat 5.5, example vi test it showing nothing after entering command (9 Replies)
Discussion started by: manoj.solaris
9 Replies

5. Solaris

Unable to create folder as a user

Hi All, I am trying to create a folder in /export/home/user1 directory as a user1 but I am getting the error message as -bash-3.00$ mkdir abc mkdir: Failed to make directory "abc"; Permission denied Also I tried creating the folder but it fails too -bash-3.00$ touch abc touch: cannot... (2 Replies)
Discussion started by: Manjunath K V
2 Replies

6. HP-UX

Need help. Unable to create threads after a certain number

Hi, I have a process which creates pthreads to generate some reports. After creating the reports these threads return null. But after 1024 threads, the process is not able to create any threads further.,and at max 5 threads are existing simultaneously and are returning the control back after... (2 Replies)
Discussion started by: Krsh
2 Replies

7. UNIX for Dummies Questions & Answers

Unable to create a bootable tape

Good morning, I have no unix training. My daily backup failed with the following error. ' Cannot create /tmp/tape.bootimage because it already exists. I am using smit to run a rootvg and SAPvg backup. What should I do? (1 Reply)
Discussion started by: ubyankees
1 Replies

8. UNIX for Dummies Questions & Answers

Unable to create alias

I am using Solaris 9 machine. I am unable to create any aliases. I gave the following command: alias ls='ls -ltr' It did nt give any errors. But next time, I use ls, it is working simply as ls but not like ls -ltr. I am not having admin permissions. Is it the reason. (3 Replies)
Discussion started by: mumashankar
3 Replies

9. Solaris

unable to create flar

Hello friend, Now i'm doing JDS3.1 in v440 servers.while checking the lustatus command getiing out like this lustatus Boot Environment Is Active Active Can Copy Name Complete Now On Reboot Delete Status -------------------------- --------... (0 Replies)
Discussion started by: rjay.com
0 Replies

10. AIX

Unable to create a group

Hi, I'm trying to create a new group on an AIX 5.2.0.0. server but am getting the following error: root:/root $ mkgroup debt 3004-698 Error committing changes to "debt" : Value is invalid. I've change the group name to no affect. Does anyone have any ideas what could be causing this? ... (0 Replies)
Discussion started by: m223464
0 Replies
Login or Register to Ask a Question

Featured Tech Videos