Keyboard Mouse Display not working with Pseries

Thread Tools Search this Thread
Operating Systems AIX Keyboard Mouse Display not working with Pseries
# 1  
Old 11-03-2012
[Solved] Keyboard Mouse Display not working with Pseries


Just got a refurbished Pseries when I boot the machine , everything is okay, that is no attention light and panel shows
01 B N

but there is nothing on the display ( monitor / console ) which is plugged into the video card port of pseries. The display is empty....

The keyboard doesn't work ie., if it press NUM Lock or CAPS Lock, no lights come up, and the optical mouse also doesn't work ( no light in the mouse )

How can I troubleshoot this issue ?

---------- Post updated at 12:52 PM ---------- Previous update was at 05:32 AM ----------

Apparently looks like HMC issue.

Probably HMC was connected on this system and now have to make it forget to use the console
This connection is only active if the box is not currently connected to HMC or was connected to it in the last 14 days.
If you see HMC=1 or HMC=0 on the LED screen you will not be able to get serial connection. You can reset the service processor and make it forget its HMC connection.
See IBM for more information.
Link doesn't work. Anyone have access to how to get HMC removed , please share here.
# 2  
Old 11-03-2012
If you are fast enough you can still read the title of the link before you get rerouted, then search for it in the search box. You probably look for

this link.

Or you can google for "make serviceprocessor forget HMC" like i did and follow the first link:


Of course, the second variant is very far-fetched and very hard to come up with. Still, i can tell you that the rumors about the existence of some "google" are indeed based on truth - despite the governments cover-up and denial politics.

I hope this helps.


Last edited by bakunin; 11-03-2012 at 08:00 PM..
# 3  
Old 11-04-2012
bakunin thank you for your post. here is the detailed procedure for removing HMC through ASMI and the links which you provided are related to How to Access ASMI.

Here is the procedure:

Power 5 / POWER 6 / Power 7 information
Removing HMC connection data
Display and remove disconnected HMC data.

By default, HMC connection data expires on the managed system after 14 days of disconnection from the HMC. If you want to perform a task that requires all HMCs to be disconnected from the managed system, you can remove the HMC connection data prior to the 14-day period.

To disconnect an HMC, your authority level must be an authorized service provider.

To disconnect an HMC, do the following steps:

On the ASMI Welcome pane, specify your user ID and password, and click Log In.
In the navigation area, expand System Configuration.
Select Hardware Management Consoles.
Select the desired HMC.
Click Remove connection.

---------- Post updated 11-04-12 at 04:12 AM ---------- Previous update was 11-03-12 at 11:57 PM ----------

I have removed the HMC still nothing appears on the display or any power in the keyboard or mouse when I power on through ASMI.

Any other way to check the Console configuration ?

---------- Post updated at 05:13 AM ---------- Previous update was at 04:12 AM ----------

Update: After Service Processor Reset

Can't access ASMI login page although I can ping HMC port 1 and HMC port 2


1. Removed HMC connection through ASMI

Rebooted the machine, console did not appear

2. Reset the Service Processor through ASMI

Rebooted the machine, console did not appear, neither can access ASMI ( although can ping it )

3. Since I can't access ASMI now , I thought of resetting the through PIN HOLE METHOD. Inserted PIN and hold for 5 seconds , till i saw on the panel dots moving.
Reset the system using the pin-hole button on the front-panel (with no network cables connected).
Still no resolution

4. Did a hard reset :
The Flexible Service Processor {FSP} is built into the System Backplane on a model 550. You can remove the Power Supplies very easily and there is a very very small inconspicuous switch that is covered with a opaque brownish plastic the trick is to carefully peel back the plastic and expose the toggle/rocker switch if you don't do this you will not be able to see clearly and will run the risk of breaking the switch and that is not a good option when attempting to toggle it's position. I have seen it done . This method is free but takes a small amount of effort but faily easy.

Once the switch is toggled to the opposite position on the box everything will be reset to factory settings.

After this reset the IP for ASMI have been resetted to default. But still can't access ASMI through browser.

any solutions ?

Last edited by filosophizer; 11-04-2012 at 12:32 PM..
# 4  
Old 11-14-2012


The only solution was to replace the motherboard and it worked.

So, points to note:

1- If you don't see power in mouse / keyboard during bootup something is wrong with the motherboard
2- Even after removing all the hard drives from the Bay, the system was booting to B N instead of giving errors.

Moderator's Comments:
Mod Comment edit by bakunin: Thanks for the follow-up. Edited the thread-title accordingly.

Last edited by bakunin; 11-14-2012 at 09:44 AM..
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Strange Keyboard and Mouse Issue

Hello All, PC: CuBox-i (*i.MX6) Mini-PC OS: openSUSE 13.1 (Bottle) (armv7hl) Kernel: 3.14.14-cubox-i # uname -a Linux CuBox-HQ 3.14.14-cubox-i #1 SMP Sat Sep 13 03:48:24 UTC 2014 armv7l armv7l armv7l GNU/LinuxSo I've been having this random issue happen on this PC where a few strange... (12 Replies)
Discussion started by: mrm5102
12 Replies

2. What is on Your Mind?

Keyboard vs mouse

Which Input device do you use the most ? for me... keyboard ofcourse !! (56 Replies)
Discussion started by: vpraveen84
56 Replies

3. SCO

X Server -> keyboard and mouse are freezing

hi I've configured X Server using Video Configuration Manager on SCO 5.0.6, but the keyboard and mouse are freezing after 5 minutes on the graphical login mask. ---------- Post updated at 01:59 PM ---------- Previous update was at 02:43 AM ---------- BTW I finished the configuration,... (2 Replies)
Discussion started by: ccc
2 Replies

4. UNIX for Advanced & Expert Users

Check keyboard and mouse activity

I need help from someone that is good at making scripts. I'm trying to make a script file that checks for keyboard and mouse activity during 1 am to 8 am and logs you off if it detects activity. I can't find anything useful in google. ---------- Post updated 06-30-10 at 12:33 AM ----------... (1 Reply)
Discussion started by: cokedude
1 Replies

5. UNIX for Advanced & Expert Users

[Debian] Stop input from keyboard and mouse

Dear friends, I need to stop getting input from keyboard and mouse at some specific time like, every day from 6 PM to 7PM likewise. How can I do this. Kindly guide me to do this. I need to block the input. I am using Debian OS. (5 Replies)
Discussion started by: nagalenoj
5 Replies

6. AIX

keyboard and mouse not working in graphical login

Dear frnz I face a weird issue with p275 workstation with Aix 5.1 After booting the workstation i am getting dt login screen and i am not able to key in user name and passwd .The mouse pointer is moving but the mouse buttons doesnt work. i am able to login through rsh to the machine... (1 Reply)
Discussion started by: sriram.s
1 Replies

7. What is on Your Mind?

mouse/keyboard wrist lesions.

Anyone ever had any problem related to wrist lesions caused by keyboard or mouse? Tendinitis? Tenosynovitis? How long it lasted? How did it go away? (3 Replies)
Discussion started by: redoubtable
3 Replies

8. Programming

How to get capture input events from keyboard and mouse

Hi, Is there any way to capture/record the input events from keyboard, as well as from mouse using C. Thanks in advance (4 Replies)
Discussion started by: yhacks
4 Replies

9. HP-UX

HP-UX 11.11: X doesn't recognize mouse and keyboard

hi folks, i've got a blank hp visualize C3000 workstation and installed HP-UX 11.11. When I want to start X, I get the following error message: # X Fatal server error: Couldn't open X pointer device! Is one attached? I've connected an mouse and a keyboard with an usb/ps2 connector.... (5 Replies)
Discussion started by: grisu
5 Replies
Login or Register to Ask a Question

Featured Tech Videos