AIX doesn't detect TS3200 tape library


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Operating Systems AIX AIX doesn't detect TS3200 tape library
# 1  
AIX doesn't detect TS3200 tape library

Hi all,
I have a problem here
Code:
root@host1 / # lsdev -Cc tape
rmt0 Defined 07-00-02 IBM 3580 Ultrium Tape Drive (FCP)
rmt1 Defined 07-00-02 IBM 3580 Ultrium Tape Drive (FCP)
smc0 Defined 07-00-02 IBM 3573 Tape Medium Changer (FCP)
root@host1 / # cfgmgr -l fcs2
Method error (/usr/lib/methods/cfgefscsi -l fscsi2 ):
        0514-061 Cannot find a child device.
root@host1 / # cfgmgr
Method error (/usr/lib/methods/cfgefscsi -l fscsi2 ):
        0514-061 Cannot find a child device.
Method error (/etc/methods/cfgtsmdd -l lb0 ):
        0514-015 Parent or connection required.
Method error (/etc/methods/cfgtsmdd -l mt0 ):
        0514-015 Parent or connection required.
Method error (/etc/methods/cfgtsmdd -l mt1 ):
        0514-015 Parent or connection required.
root@host1 / # lsdev -Cc tape
rmt0 Defined 07-00-02 IBM 3580 Ultrium Tape Drive (FCP)
rmt1 Defined 07-00-02 IBM 3580 Ultrium Tape Drive (FCP)
smc0 Defined 07-00-02 IBM 3573 Tape Medium Changer (FCP)
root@host1 / # lsdev -Cc adapter
fcs0    Available 04-00 4Gb FC PCI Express Adapter (df1000fe)
fcs1    Available 05-00 4Gb FC PCI Express Adapter (df1000fe)
fcs2    Available 07-00 4Gb FC PCI Express Adapter (df1000fe)

which AIX doesn't detect the Tape library it seems that everything is okay I ran cfgmgr multiple times with no luck yet , any idea.
Output truncated for brevity

Last edited by h@foorsa.biz; 11-05-2011 at 11:14 AM..
# 2  
Hi
You have a problem on SAN side.
No errors in errpt ?
check lsattr -El fscsi2
what is there in attach section ?

You can try also
fcstat fcs2
check for errors.

For me it is looking like cable/san problem
# 3  
Yes It was a cabling Issue , I solved it by unplug and plug cables again.
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #49
Difficulty: Easy
A USB hard drive is considered to be a primary storage device for personal computers.
True or False?

10 More Discussions You Might Find Interesting

1. Hardware

Dell XPS M1330 doesn't detect optical drive

I have a Dell XPS M1330 laptop. The OS is Windows 10. I had to replace the motherboard because it was bad. After replacing the motherboard I noticed the optical (DVD/CD) drive is neither detected in BIOS and OS nor making any noise at all. Everything else seems to be working fine. The optical drive... (3 Replies)
Discussion started by: milhan
3 Replies

2. Ubuntu

Ubuntu 16.04 doesn't detect my second monitor

I have Ubuntu 16.04 (dual boot with Windows 10) and a HP Spectre x360 laptop. I have recently bought a Dell Ultrasharp U2515H monitor, which I connect via a Dell docking station. When I plug the docking station to my laptop on Windows, both monitors are detected and everything works fine. ... (23 Replies)
Discussion started by: twelth_hour
23 Replies

3. AIX

AIX 7.1 cannot discover drives from TS3310 tape library

Good day! Need help in checking my AIX 7.1 box. After we have finished zoning our TS3200 and TS3310 tape libraries, we installed the Atape driver, # lslpp -L |grep tape Atape.driver 11.7.7.0 C F IBM AIX Enhanced Tape and devices.fcp.tape.rte 7.1.3.15 C ... (0 Replies)
Discussion started by: alainken3
0 Replies

4. AIX

AIX 7.1 don't detect my DataDomain Library

Hi. I have 2 libraries (overland + data domain). My AIX 7.1 detect all "rmt" of the overland but none of the data domain. I have the Atape driver 12.3.9. During cfgmgr, I have this message : cfgmgr: 0514-621 WARNING: The following device packages are required for device support... (2 Replies)
Discussion started by: stephnane
2 Replies

5. AIX

AIX doesn't detect smc1 media changer in ts3200 tape library

Hi all, I'm having a problem here my environment as follows. AIX 5.3 TL 10 running on a P6 p520 sever with 3 fibre channel cards and Tivoli Storage Manager TSM 5.4 and TS3200 Tape Library with 2 drives and 2 media changers. My problem as follows smc1 doesn't show up , I ran cfgmgr multiple... (6 Replies)
Discussion started by: h@foorsa.biz
6 Replies

6. AIX

Boot from TS3200 FC tape library in case of mksysb recovery

Hi all, Is it possible to boot from SMS menu boot devices into TS3200 FC tape library in case of an mksysb recovery on system p550 - 520 power6. please note the library is fibre channel (1 Reply)
Discussion started by: h@foorsa.biz
1 Replies

7. AIX

AIX 5.3 & Veritas Backup with Tape Library

hello, I am facing this problem when trying to prepare AIX 5.3 for Veritas Backup: Veritas Software is not able to communicate properly with our tape library When we tried to run these commands here's the output # cfgmgr -l fscsi0 # cfgmgr -l fscsi2 # cfgmgr -l fscsi1 cfgmgr:... (3 Replies)
Discussion started by: filosophizer
3 Replies

8. Shell Programming and Scripting

Why getopts doesn't detect correctly my switches?

Dear all, I have created a KornShell script containing swiches with getopts (command line switches). Normally, my script should work like this: $ ./myscript.ksh -a 12 -b 4 -c 78 The switch a was selected with the argument 12 The switch b was selected with the argument 4 The switch c was... (3 Replies)
Discussion started by: dariyoosh
3 Replies

9. AIX

Tape Library on Aix

I am having my 14 Aix 5.3 servers on bladecenters connected with my Tape Library. I had a backup scheduled on tape library but after taking backup successfully, Now, Question 1:- I wanted to restore backup but tape library could not recognize the tape and I get I/O error in TSM. I think it... (0 Replies)
Discussion started by: Shrek
0 Replies

10. Programming

ldd doesn't work with 64bit .so library on AIX

I generated my shared library in 64bit on AIX, but when I ran ldd, it says: Could not load program libmylib.so: Could not load module libmylib.so. The module has an invalid magic number. Anyone knows how to list library dependencies with 64bit shared library on AIX? If you... (1 Reply)
Discussion started by: modemer
1 Replies

Featured Tech Videos