Visit Our UNIX and Linux User Community


Network Problem


 
Thread Tools Search this Thread
Operating Systems AIX Network Problem
# 1  
Old 10-12-2010
Error Network Problem

Hi everbody;
I have 2 p520 machines and created a vio server for each one (vio01 - vio02). I created 3 AIX 5.3 lpars on vio02 and 3 AIX 6.1 lpars on vio01. The problem is when 2 lpars are activated, i can ping gateway from both lpars and vio; but when i activate 3rd lpar, network downs and none of the lpars can ping the gateway. I have the same problem in vio02. I use only one physical network adapter and created shared ethernet adapter for lpars with same VLAN ID. Is there any limitations to use same shared ethernet? If yes how can i solve this problem? If not what can be the problem?
# 2  
Old 10-13-2010
More information needed

Login to each VIO server and run the following as padmin:

Code:
lsmap -all -net | tee netoutfile (perhaps call this netoutfile1 from VIO1 and 2 for VIO2)

Also run the command:

Code:
lsdev -virtual

Paste the results on here.

If possible can you copy and paste the LPAR I/O screens from the HMC as this will help identify which adapters are where.
# 3  
Old 10-18-2010
i deleted the results because it can be confidential to state.
But ethernet adapters were available on both.

Last edited by lordofdarkness; 10-18-2010 at 07:41 AM.. Reason: may be confidential info

Previous Thread | Next Thread
Test Your Knowledge in Computers #298
Difficulty: Easy
Linux Mint actively develops software for its operating system. Most of the development is done in Javascript and the source code is available on GitHub.
True or False?

10 More Discussions You Might Find Interesting

1. Android

Problem with wireless network

Good day, everybody! I have a mobile phone (LG Optimus L5) with Android 4.0.3 and a tablet (PocketBook SurfPad 2) with Android 4.1.1 and I have problem with wireless network on these devices. Laptops don't have such problem. My wireless network organisation is a modem connected with an access point... (11 Replies)
Discussion started by: qzxcvbnm
11 Replies

2. Debian

/etc/network/interfaces problem

Hello i am configuring a debian lenny sever ,/etc/network/interfaces is modified so that eth1 takes a static IP address then i save it wq! then i restart the networking , /etc/init.d/networking restart . but after reboot ,the file is reset ,note that the interfaces had by defauklt IPv6 address... (5 Replies)
Discussion started by: learn82
5 Replies

3. Solaris

Network interface problem

Hi i have replace a NIC card on solaris 10 when i give the following command ifconfig -a it just show the lo0 (only loop back with inet 127.0.0.1) when i give the following command to config the interface, ifconfig elxl0 plumb ifconfig: plumb: elxl0: no such interface please help... (11 Replies)
Discussion started by: malikshahid85
11 Replies

4. AIX

AIX OS problem? network problem?

Dear ALL. I installed AIX OS on customer sites. but Only one site is too slow when I connected telnet, ftp.. Ping is too fast. but telnet and FTP is not connected.. of course i check the configuration file on aix but it's normal. Do any Idea?? thanks in advance. - Jun - (3 Replies)
Discussion started by: Jeon Jun Seok
3 Replies

5. Solaris

Problem in network configuration

Hi everybody, I have a very strange problem ; if somebody could help me it would be very kind. I'll try to explain my problem. I have 2 unix machines absolutely identical running solaris 9. For network reasons I need to change the IP address of the 2 machines. I proceed exactly the same on the... (11 Replies)
Discussion started by: aribault
11 Replies

6. IP Networking

Network problem

Folks; I have 2 SUSE servers (192.168.157.100 & 192.168.157.101) both are similar and has the same gateway 192.168.157.1 I can connect to the second one from my PC just fine (192.168.157.101). The problem is i couldn't connect to the first one using SSH even after i disabled the firewall. when i... (3 Replies)
Discussion started by: Katkota
3 Replies

7. AIX

network printer problem

I have AIX 5.3 OS. After issuing the print command, the printer state immediately goes down. I have checked the /etc/qconfig flle, resatrted the qdaemon but again same problem is occuring. I am using HP 5100 connected to jetdirect. what is the problem and it's solution? (4 Replies)
Discussion started by: prashantchavan
4 Replies

8. SCO

Network interfaces problem

Hi, I have problems with my SCO unix network interfaces. Intel integrated adapter was failing, so I installed new one - 3COM adapter into free PCI slot. Installed driver using SCO Software manager - successfully Added new Network adapter using SCO Network configuration manager - successfully... (0 Replies)
Discussion started by: vilius
0 Replies

9. Solaris

Network problem.

Hi All, This is regarding problem with two servers... EX:- server1(HP) is not able to connect with proxy server server2(SUN BOX) But we can able to login.... server1 is not able to pickup any data from the proxy server... checked in the sunbox... # ping bdhp5050 server1 is alive ... (1 Reply)
Discussion started by: jeelans
1 Replies

10. UNIX for Advanced & Expert Users

Network problem Unix

Changed from a broken Switch to a working HUB everyting else in my network is ok after the change but not my RS/6000! It refuses to get connected, get time out on Pings both ways - strange? Could it be some problem with ARP?:confused: (2 Replies)
Discussion started by: jolun
2 Replies

Featured Tech Videos