Sponsored Content
Full Discussion: Scsi tape drive.
Top Forums UNIX for Dummies Questions & Answers Scsi tape drive. Post 21447 by boris888 on Thursday 16th of May 2002 11:48:51 AM
Old 05-16-2002
and you've tried manual configuration?
boris888
 

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Scsi Tape Message?????

I do daily backups running a shell script. I use 6 different tapes for each day (monday through saturday). First of all I insert the tape then run the script and when it finished I eject the tape. Until today I was doing this with no problem, but now I'm getting this message constantly (even... (4 Replies)
Discussion started by: rrivas
4 Replies

2. UNIX for Dummies Questions & Answers

SCSI Tape Error

When I am trying to read any tape I getthe following message on my screen: "stp: Error on SCSI tape=0 (ha=0 id=6 lun=0)" Does anybody know how to solve this problem and what the message means. I already have rebooted the server and cleaned the heads of the tape unit. HELP!!!! (1 Reply)
Discussion started by: Andre
1 Replies

3. Filesystems, Disks and Memory

Tape drive ?? fast/wide scsi box + dds4??

I'm researching a tape drive + backup software to work across my unix/linux network. Was thinking about a dds4 tape drive (sony's) on my solaris ultra2, with some kind of software that would work across the network to back up my other 2 solaris boxes, plus my 2 linux boxes. What do others use... (3 Replies)
Discussion started by: kymberm
3 Replies

4. Filesystems, Disks and Memory

help installing Sun 8mm unipack scsi tape drive

Hi all, please help I am stuck. I have installed a external unipack scsi tape drive. The tape drive is Exabyte Eliant 820. All I did was connected scsi cable and power it on. When issued "probe-scsi-all" command, the tape is correctly identified. However, when issued "dmesg | more" command, the... (4 Replies)
Discussion started by: dennis
4 Replies

5. Solaris

mounting an external scsi tape drive

hi- I just installed a quad gigaswift ethernet scsi card to my sunblade 150. I checked with the docs, and got all of the required drivers on the box. Now, I'm trying to mount an external scsi tape drive with no luck. I set the scsi address on the external drive to 0. Here's what I'm coming... (9 Replies)
Discussion started by: ECBROWN
9 Replies

6. Filesystems, Disks and Memory

The best partitioning schem for a 250GB Sata hard drive & a 75GB SCSI hard drive

Hi I have 2 75GB SCSI hard drives and 2 250GB SATA hard drives which are using RAID Level 1 respectively. I wana have both FTP and Apache installed on them as services. I'm wondering what's the best partitioning schem? I wana use FC3 as my OS, so, I thought I can use the 75GB hard drive as the /... (0 Replies)
Discussion started by: sirbijan
0 Replies

7. SCO

Installing SCSI Tape drive

Hello, I'm having some issues with installing SCSI tape drive on SCO 5.0.6 hardware config shows the following adapters %adapter 0xE800-0xE8FF 10 - type=alad ha=0 bus=0 id=7 fts=sto %adapter 0x0170-0x0177 15 - type=IDE ctlr=secondary dvr=wd %adapter - 3 - ... (3 Replies)
Discussion started by: ananth_ak
3 Replies

8. UNIX for Dummies Questions & Answers

Problems with SCSI card and tape drive

Currenty running SCO Openserver 6 at a Dell PowerEdge T300. I recently installed a driver for an Adaptec SCSI card (adpu320). When I connect a tape drive to it and re-start the system,it freezes and displays the following message: "WARNING: adpu320: Command timed out (ha= 4)" and the system... (2 Replies)
Discussion started by: RicardoM
2 Replies

9. Hardware

Help with scsi tape drive problem

I've had a scsi hard drive, scsi tape drive, and cd rom working off an adaptec 29160 controller. Everything worked great until a few days ago. I begin getting tar format errors (running sco 5.0.6) on the tape drive and occasionally the entire system would hang up while trying to access data on... (0 Replies)
Discussion started by: powwm
0 Replies

10. Solaris

Sun E220R + HP (SCSI) LTO Ultrium Tape Drive

Hi all, this time I'd need a help from an advanced Solaris system admin :rolleyes: I attached a HP StorageWorks Ultrium 215 Tape Drives - Overview - c00059530 - HP Business Support Center to my Sun E220R and it got recognized immediately (probe-scsi-all). Now the operating system boot process... (8 Replies)
Discussion started by: pseudocoder
8 Replies
tcopy(1)							   User Commands							  tcopy(1)

NAME
tcopy - copy a magnetic tape SYNOPSIS
tcopy source [destination] DESCRIPTION
The tcopy utility copies the magnetic tape mounted on the tape drive specified by the source argument. The only assumption made about the contents of a tape is that there are two tape marks at the end. When only a source drive is specified, tcopy scans the tape, and displays information about the sizes of records and tape files. If a des- tination is specified, tcopy makes a copies the source tape onto the destination tape, with blocking preserved. As it copies, tcopy pro- duces the same output as it does when only scanning a tape. The tcopy utility requires the use of Berkeley-compatible device names. For example, example% tcopy /dev/rmt/1b /dev/rmt/2b ATTRIBUTES
See attributes(5) for descriptions of the following attributes: +-----------------------------+-----------------------------+ | ATTRIBUTE TYPE | ATTRIBUTE VALUE | +-----------------------------+-----------------------------+ |Availability |SUNWesu | +-----------------------------+-----------------------------+ SEE ALSO
mt(1), ioctl(2), attributes(5) NOTES
tcopy will only run on systems supporting an associated set of ioctl(2) requests. SunOS 5.11 10 Mar 2000 tcopy(1)

Featured Tech Videos

All times are GMT -4. The time now is 10:14 PM.
Unix & Linux Forums Content Copyright 1993-2022. All Rights Reserved.
Privacy Policy