FreeBSD 11.0 - man page for ndisgen (freebsd section 8)
|Recursive Search Engine for Linux and Unix Man Pages by Neo
NDISGEN(8) BSD System Manager's Manual NDISGEN(8)
ndisgen -- generate a FreeBSD driver module from a Windows(R) NDIS driver distribution
ndisgen [/path/to/INF /path/to/SYS]
The ndisgen script uses the ndiscvt(8) utility and other tools to generate a FreeBSD load-
able driver module and a static ELF object module from a Windows(R) NDIS driver, for use
with the ndis(4) compatibility module.
The ndisgen script is interactive and contains its own help section. Unless the paths to
both files are supplied on the command line, the script will prompt the user for the .INF
and .SYS files needed to generate the FreeBSD driver module. The script will also prompt
for any firmware or other external files needed.
ld(1), objcopy(1), ndis(4), kldload(8), ndiscvt(8)
The ndisgen utility first appeared in FreeBSD 6.0.
The ndisgen utility was written by Bill Paul <email@example.com>.
BSD April 24, 2005 BSD
All times are GMT -4. The time now is 07:12 AM.