Upgrade to TL8 failed: bos.net.NFS.client 6.1.8.1 (usr: COMMITTED, root: | Unix Linux Forums | AIX

  Go Back    


AIX AIX is IBM's industry-leading UNIX operating system that meets the demands of applications that businesses rely upon in today's marketplace.

Upgrade to TL8 failed: bos.net.NFS.client 6.1.8.1 (usr: COMMITTED, root:

AIX


Tags
aix, unix

Closed Thread    
 
Thread Tools Search this Thread Display Modes
    #1  
Old 02-02-2013
thecobra151 thecobra151 is offline
Registered User
 
Join Date: Feb 2011
Last Activity: 15 April 2014, 4:25 AM EDT
Posts: 98
Thanks: 2
Thanked 2 Times in 2 Posts
Upgrade to TL8 failed: bos.net.NFS.client 6.1.8.1 (usr: COMMITTED, root:

dears

i am trying to upgrade the TL from TL7 to TL8 and i facing this issue AIX6.1


Code:
 << End of Success Section >>
  
+-----------------------------------------------------------------------------+
                   BUILDDATE Verification ...
+-----------------------------------------------------------------------------+
Verifying build dates...
0503-466 installp: The build date requisite check failed for fileset     bos.net.nfs.client.
Installed fileset build date is 1043.  Selected fileset does not have a build date, but one is required.
0503-466 installp: The build date requisite check failed for fileset     bos.net.nfs.client.
Installed fileset build date is 1044.  Selected fileset does not have a build date, but one is required.
0503-466 installp: The build date requisite check failed for fileset     bos.net.nfs.client.
Installed fileset build date is 1048.  Selected fileset does not have a build date, but one is required.
0503-466 installp: The build date requisite check failed for fileset     bos.net.nfs.client.
Installed fileset build date is 1141.  Selected fileset does not have a build date, but one is required.
0503-466 installp: The build date requisite check failed for fileset     bos.net.nfs.client.
Installed fileset build date is 1207.  Selected fileset does not have a build date, but one is required.
installp: Installation failed due to BUILDDATE requisite failure.



Code:
lppchk -v
lppchk:  The following filesets need to be installed or corrected to bring
         the system to a consistent state:
  bos.net.nfs.client 6.1.8.1              (usr: COMMITTED, root: not installed)

Sponsored Links
    #2  
Old 02-02-2013
MichaelFelt MichaelFelt is offline
Registered User
 
Join Date: Nov 2012
Last Activity: 11 December 2013, 7:33 AM EST
Location: on the road for work; home is private time
Posts: 311
Thanks: 6
Thanked 75 Times in 71 Posts
1) will bosboot build a boot image?
2) if yes, afterwards, try a force install of bos.net.nfs.client

(my vacation starts NOW - so I wont be back for a few days. If you have a support contract - open a PMR now!!)
Sponsored Links
    #3  
Old 02-02-2013
bakunin bakunin is offline Forum Staff  
Bughunter Extraordinaire
 
Join Date: May 2005
Last Activity: 23 April 2014, 2:59 AM EDT
Location: In the leftmost byte of /dev/kmem
Posts: 3,925
Thanks: 39
Thanked 676 Times in 537 Posts
There is an IBM report about a seemingly similar problem in AIX 7.1. The offered solution is to get a fix and/or download a new version of the update from a certain location.

I suggest you open a PMR as MichaelFelt already said, this is probably a bug in IBMs packaging.

I hope this helps.

bakunin
Sponsored Links
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

More UNIX and Linux Forum Topics You Might Find Helpful
Thread Thread Starter Forum Replies Last Post
Question about bos.net designbc AIX 2 04-02-2012 11:23 AM
Solaris 9 as a nfs client -- centos as a nfs server. bruceharbin Solaris 1 07-23-2010 05:03 PM
broken fileset bos.net.ipsec.keymgt raba AIX 2 06-21-2010 12:33 PM
bos.rte.5.2.0.10 - Failure to Install (/usr/lib/methods/cfgsf bad permissions) wesiman AIX 1 03-16-2009 10:23 PM
AIX 5.1 install bos.sysmgt.nim.master failed ezlee AIX 0 07-13-2008 09:59 AM



All times are GMT -4. The time now is 08:09 AM.